Простая настройка MikroTik с USB модемом ZTE MF710M от TELE2

Июнь, 22nd 2018Рубрика: Советы 395
Подписаться на комментарии по RSS

Настройка MikroTik с USB модемом

Сегодня расскажу о том, как легко настроить USB модем ZTE MF710M от оператора TELE2 на роутерах MikroTik и постараюсь описать весь процесс настройки максимально доступно.

Небольшое лирическое отступление почему мой выбор именно в пользу роутеров MikroTik? Не секрет, что от приобретения продукции MikroTik многих отпугивает именно сложность настройки RouterOS (хотя тут уже всё зависит от вашего опыта), зато работают такие устройства максимально стабильно и обладают практически безграничным функционалом по сравнению с продукцией других, даже именитых брендов.

модем ZTE MF710M от TELE2

Но вернёмся, собственно, к подключению USB модема ZTE MF710M от TELE2 (просто в моём случае это именно TELE2, а так без разницы) и он не так прост, как кажется на первый взгляд. Особенность данного модема в том, что он работает в режиме роутера и представляется компьютеру в виде сетевого интерфейса.

Для конечного пользователя это выглядит так, как будто мы подключились через обычную проводную сеть и получили все настройки по DHCP. Таким образом нам не нужно прописывать никакие настройки точки доступа (APN) или AT-команды для установления соединения (доступны в специальном отладочном режиме DebugMode), всю эту работу модем берет на себя. Отсюда имеем главное преимущество такого решения — совместимость с любой операционной системой (Windows, MacOS, Linux, FreeBSD). Но это ещё не всё!

В модеме имеется полноценный WEB-интерфейс для отображения состояния и изменения настроек, доступный через его локальный IP-адрес (192.168.0.1). Он нам понадобится проверить что в модеме включен режим автоподключения к Интернет, прежде чем полезем настраивать MikroTik. Так что, для начала, подключите модем к компу и зайдите в соотвествующие настройки модема в своём браузере.

Выглядит это примерно так (для изменения настроек следует отключиться от Интернет):

Настройка автоподключения USB модема TELE2

Как видим, всё ОК. Втыкаем наш модем в роутер и приступаем к настройке MikroTik, которую будем осуществлять тоже через web-морду (адрес по умолчанию 192.168.88.1, логин:admin с пустым паролем).

Выбираем режим «WebFig» (есть ещё два варианта — «Quick Set» для быстрой настройки и «Terminal» для продвинутых). В боковом меню выбираем «Interfaces», где на вкладке «Interface» увидим наш модем lte1.

настройка Mikrotik с USB модемом LTE

Итак, модем у нас включен, но Интернет пока не работает. Для прихода счастья осталось создать DHCP-клиент для этого интерфеса lte1 и правило NAT. В боковом меню раскрываем «IP» и добавляем соотвествующие настройки для интерфеса lte1 в пунктах «DHCP-client» и «Firewall» как я показал на скриншотах:

настройка подключения LTE модема на Microtik

настройка подключения LTE модема на Microtik

После чего на интерфейсе lte1 появится IP адрес и заработает Интернет. Всё тоже самое можно проделать и в терминале:

/ip dhcp-client add disabled=no interface=lte1
/ip firewall nat add action=masquerade chain=srcnat out-interface=lte1 to-addresses=0.0.0.0

Если считаете статью полезной,
не ленитесь ставить лайки и делиться с друзьями.

ваш комментарий будет опубликован после проверки
на указанный адрес будет отправлено письмо с кодом активации. Вы можете настроить собственный профиль и стать активным участником или автором.